<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Speaking engagements for Jewell Parker Rhodes | Hachette Speakers Bureau</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.hachettespeakersbureau.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.hachettespeakersbureau.com/comments/feed/" />
<meta name='description' content='Speaking engagements for Jewell Parker Rhodes, bestselling and award-winning author and educator for children and adults, New York Times bestsellers Black Brother, Black Brother, and Ghost Boys, author of six adult novels: Voodoo Dreams, Douglass’ Women, Season, Moon, Hurricane, and Magic City, the first work of fiction to depict the 1921 Tulsa Race Massacre, ecipient of the American Book Award, the Black Caucus of the American Library Award for Literary Excellence, Jane Addams Peace Association Book Award, and an NAACP Image Award Nomination, Honorary Doctorate of Humane Letters from Carnegie-Mellon University, Founding Artistic Director of the Virginia G. Piper Center for Creative Writing and Narrative Studies Professor and Virginia G. Piper Endowed Chair at Arizona State University, Middle School author, YA author, adult author, speaking on topics of history, social justice, equity, community, and environmental stewardship available for in-person conferences &amp; virtual conferences, benefits, galas, fundraisers, graduations, keynote lectures, management retreats, podcasts, speaker series, student talks, library author series, class visits, school visits, college lectures, special guest lecturer, and more.' /><!-- WP SEO -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hachettespeakersbureau.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hachettespeakersbureau.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.hachettespeakersbureau.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.hachettespeakersbureau.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.hachettespeakersbureau.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=7bde73b1ced750991c18' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=eb4ba241a07006482aee' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hachettespeakersbureau-css-css'  href='https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/css/domain-hachettespeakersbureau.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hachettespeakersbureau.com/wp-content/mu-plugins/jetpack-10.8/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.hachettespeakersbureau.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hachettespeakersbureau.com/wp-json/wp/v2/landing-page/1112139" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hachettespeakersbureau.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hachettespeakersbureau.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.hachettebookgroup.com/landing-page/hachette-speakers-bureau-speaker-page-jewell-parker-rhodes/" />
<link rel='shortlink' href='https://www.hachettespeakersbureau.com/?p=1112139' />
<link rel="alternate" type="application/json+oembed" href="https://www.hachettespeakersbureau.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettespeakersbureau.com%2Flanding-page%2Fhachette-speakers-bureau-speaker-page-jewell-parker-rhodes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hachettespeakersbureau.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettespeakersbureau.com%2Flanding-page%2Fhachette-speakers-bureau-speaker-page-jewell-parker-rhodes%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hachette Speakers Bureau &#8211; Speaker Page &#8211; Jewell Parker Rhodes" />
<meta property="og:url" content="https://www.hachettespeakersbureau.com/landing-page/hachette-speakers-bureau-speaker-page-jewell-parker-rhodes/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-08-30T16:30:30+00:00" />
<meta property="article:modified_time" content="2022-04-29T16:56:27+00:00" />
<meta property="og:site_name" content="Hachette Speakers Bureau" />
<meta property="og:image" content="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hachette Speakers Bureau &#8211; Speaker Page &#8211; Jewell Parker Rhodes" />
<meta name="twitter:image" content="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="landing-page-template-default single single-landing-page postid-1112139 hachettespeakersbureau">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>
		<h2 class="site-header__branding">
			<div class="site-header__desktop-logo">
				<a href="https://www.hachettespeakersbureau.com/">
					<img src="https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/images/hachette-speakers-bureau/HSB_SpeakersBureau_Logo.png" alt="Hachette Speakers Bureau" />
				</a>
			</div>
			<div class="site-header__mobile-logo">
				<a href="https://www.hachettespeakersbureau.com/">
					<img src="https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/images/hachette-speakers-bureau/HSB_SpeakersBureau_Logo.png" alt="Hachette Speakers Bureau" />
				</a>
			</div>
		</h2>
		<ul class="site-header__social">
			<li class="site-header__social-header">
				Follow Us			</li>
			<li class="site-header__social-list-item">
				<a href="https://www.facebook.com/HachetteSpeakers/" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-3305954025  desc-facebook-icon-4031480587">
	<title id="title-facebook-icon-3305954025">Facebook Icon</title>
	<desc id="desc-facebook-icon-4031480587">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
				</a>
			</li>
			<li class="site-header__social-list-item">
				<a href="https://www.linkedin.com/company/hachette-speakers-bureau" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="LinkedIn">
					
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.74 38.74" role="img" aria-labelledby="title-linkedin-icon-1053782255  desc-linkedin-icon-4199456462">
	<title id="title-linkedin-icon-1053782255">LinkedIn Icon</title>
	<desc id="desc-linkedin-icon-4199456462">LinkedIn Logo</desc>
	<path role="presentation" d="M19.38,0A19.37,19.37,0,1,0,38.74,19.38,19.37,19.37,0,0,0,19.38,0Zm11.2,29a1.65,1.65,0,0,1-1.66,1.62H9.83A1.64,1.64,0,0,1,8.17,29V9.79A1.64,1.64,0,0,1,9.83,8.17H28.92a1.65,1.65,0,0,1,1.66,1.62Z" transform="translate(-0.01 -0.01)"/>
	<path role="presentation" d="M11.62,16.69H15V27.38H11.62Zm1.66-5.32a1.93,1.93,0,1,1-1.92,1.93,1.93,1.93,0,0,1,1.92-1.93" transform="translate(-0.01 -0.01)"/>
	<path role="presentation" d="M17,16.69h3.19v1.46h0a3.51,3.51,0,0,1,3.15-1.73c3.36,0,4,2.22,4,5.09v5.87H24.07v-5.2c0-1.24,0-2.84-1.73-2.84s-2,1.36-2,2.75v5.29H17Z" transform="translate(-0.01 -0.01)"/></svg>
				</a>
			</li>
			<li class="site-header__social-list-item">
				<a href="https://www.instagram.com/HachetteSpeakers/" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-4254478034  desc-ig-icon-3433861057">
	<title id="title-ig-icon-4254478034">Instagram Icon</title>
	<desc id="desc-ig-icon-3433861057">Instagram Icon</desc>
	<rect role="presentation" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
				</a>
			</li>
		</ul>
	</div>
	<div class="menu-hachette-speakers-bureau-container"><nav class="site-header__nav"><ul id="menu-hachette-speakers-bureau" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettespeakersbureau.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Home">Home</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-about/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Us">About Us</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/hachette-speakers-bureau-speakers-by-name/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Speakers">Speakers</a><span id="expand-site-header__sub-menu-875139083" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-875139083" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-875139083" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1146372784  desc-arrow-244901415">
	<title id="titlet-arrow-1146372784">Arrow Icon</title>
	<desc id="desc-arrow-244901415">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-875139083" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-875139083"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hachette-speakers-bureau-speakers-by-name/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Speakers by Name">Speakers by Name</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-speakers-by-category/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Speakers by Category">Speakers by Category</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettespeakersbureau.com/landing-page/hachette-speakers-bureau-themes/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Themes">Themes</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-college-speakers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="College Speakers">College Speakers</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-helpful-advice-for-event-planners/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Event Planning">Event Planning</a><span id="expand-site-header__sub-menu-1259444847" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1259444847" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1259444847" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-4126145583  desc-arrow-3126096534">
	<title id="titlet-arrow-4126145583">Arrow Icon</title>
	<desc id="desc-arrow-3126096534">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1259444847" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1259444847"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-helpful-advice-for-event-planners/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Helpful Advice for Event Planners">Helpful Advice for Event Planners</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-contact-us/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Contact Us">Contact Us</a></span></li></ul></nav></div>	<div class="search-bar">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.hachettespeakersbureau.com/">
		<label class="site-search__label" for="search-form-627111923fb70">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input add-autocomplete" type="search" id="search-form-627111923fb70" value="" placeholder="Search for a Speaker" name="s">
		<button class="site-search__button">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-2361445514  desc-search-icon-796544745">
	<title id="title-search-icon-2361445514">Search</title>
	<desc id="desc-search-icon-796544745">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
		<div class="signup__content">
			<p class="newsletter-text">Sign up for our newsletter to receive updates about HSB and our speakers!</p>
			<div class="signup__form-wrapper">
				<form class="signup__form">
					<label for="email_address_input" class="screen-reader-text">Sign up for our newsletter to receive updates about HSB and our speakers!</label>
					<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" />
					<input type="hidden" name="list_id" class="hachette-input" value="f754db7885" />
					<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
					>
						Sign Up					</button>
				</form>
			</div>
		</div>
		<p class="signup__legal">
			By clicking &#039;Sign Up,&#039; I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.hachettespeakersbureau.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.hachettespeakersbureau.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close collapse-policy-btn" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" data-target="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>We have updated our			<a class="modal-link" href="https://www.hachettespeakersbureau.com/terms-and-policies/privacy-policy/" target="_blank">Privacy Policy</a>
			Please take a moment to review it. By continuing to use this site, you agree to the terms of our updated Privacy Policy.		</p>
	</div>
</div>
			<div id="content" class="site__content">
									<div class="landing-page-module module-hero-slider__0 "
					>
			
<div class="super-slider module">
	<div class="module__content">
		<div id="hachette-carousel-1870947247"
			class="carousel slide"
			data-interval=false			data-ride=false			>
			<ol class="carousel-indicators">
									<li data-target="#hachette-carousel-1870947247" data-slide-to="1"></li>
							</ol>

			<div class="carousel-inner" role="listbox">
				
				<div class="item carousel__slide">
					<div class="carousel__slide-content">

						
<div class="carousel__slide-content--fullBleed
fc_has_button_text fc_has_front_image "
>
	<div class="featured-carousel__bg-image
			" data-swap-location=".featured-carousel__mobile-image-459854329" data-swap-method="append" data-swap-max="l">
				
			
			
			<img src="https://www.hachettespeakersbureau.com/wp-content/uploads/2021/02/HSB_SliderBG.jpg?resize=1920%2C560">
		
		</div>
		<div class="featured-carousel__image
		swappable			" data-swap-location=".featured-carousel__mobile-image-459854329" data-swap-method="append" data-swap-max="l">
			<a href="https://www.hachettespeakersbureau.com/landing-page/hachette-speakers-bureau-contact-us/" data-type="link-event" data-category="Hero Slider" data-action="Click Hero"
				data-label="Jewell Parker Rhodes" >
				<img width="343" height="480" src="" class="lazyload orientation-portrait" alt="" loading="lazy" data-src="https://www.hachettespeakersbureau.com/wp-content/uploads/2021/08/HSB_Rhodes-Jewell-Parker_Credit-Watson_180806_2811_M_HR.png?fit=343%2C480" />			</a>
		</div>

	<div class="featured-carousel__caption black">
		<div class="featured-carousel__caption-text super-slider__caption-text">

			
							<h2 class="add-all-caps ">Jewell Parker Rhodes</h2>
			
							<p id="featured-carousel__body-copy-3408561999-truncate" class="featured-carousel__body-copy truncate" truncateMobile truncateDesktop>Award-Winners; Best-Selling Novelists; Children and Young Adult; College/University; History; Library; Literature; Race and Diversity; Social Justice and Activism; Environmentalism</p>
			
			
					<div class="featured-carousel__cta">
				<a class="btn btn-default" href="https://www.hachettespeakersbureau.com/landing-page/hachette-speakers-bureau-contact-us/"
					role="button" data-type="link-event" data-category="Hero Slider" data-action="Click Hero"
					data-label="Jewell Parker Rhodes" 				>
					Book this Speaker				</a>
			</div>
				</div>

		<div class="featured-carousel__mobile-image featured-carousel__mobile-image-459854329"></div>
	</div>
</div>

					</div>
				</div>
							</div>

			<a class="left carousel-control site-carousel__control--prev" href="#hachette-carousel-1870947247" role="button" aria-label="Left Arrow" data-slide="prev" data-type="link-event" data-category="Hero Slider" data-action="Click Hero">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-left-arrow-4251527700  desc-left-arrow-4104990839">
	<title id="title-left-arrow-4251527700">Left Arrow</title>
	<desc id="desc-left-arrow-4104990839">Left arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
			<a class="right carousel-control site-carousel__control--next" href="#hachette-carousel-1870947247" role="button" aria-label="Right Arrow" data-slide="next" data-type="link-event" data-category="Hero Slider" data-action="Click Hero">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-right-arrow-3187109873  desc-right-arrow-1694393704">
	<title id="title-right-arrow-3187109873">Right Arrow</title>
	<desc id="desc-right-arrow-1694393704">Right arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
		</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__1 "
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<div class="hsb-social-media-icons"><a href="https://www.hachettebookgroup.com/" target="_blank" rel="noopener"><img class="alignnone" src="https://www.hachettebookgroup.com/wp-content/uploads/2021/02/HBGSpeakersBureau_SocialIcon_Website.png" alt="Website Social Media Icon" width="52" height="52" /></a> <a href="https://www.facebook.com/" target="_blank" rel="noopener"><img src="https://www.hachettebookgroup.com/wp-content/uploads/2021/02/HBGSpeakersBureau_SocialIcon_FB.png" alt="Follow on Facebook" /></a> <a href="https://www.twitter.com/" target="_blank" rel="noopener"><img src="https://www.hachettebookgroup.com/wp-content/uploads/2021/02/HBGSpeakersBureau_SocialIcon_Twitter.png" alt="Follow on Twitter" /></a> <a href="https://www.instagram.com/" target="_blank" rel="noopener"><img src="https://www.hachettebookgroup.com/wp-content/uploads/2021/02/HBGSpeakersBureau_SocialIcon_IG.png" alt="Follow on Instgram" /></a> <a href="https://www.youtube.com/" target="_blank" rel="noopener"><img src="https://www.hachettebookgroup.com/wp-content/uploads/2021/02/HBGSpeakersBureau_SocialIcon_YouTube.png" alt="Follow on YouTube" /></a></div>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__2 "
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
											<h2 class="module-header module-header--default-center">
					Speaker Bio				</h2>
				</a>
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<p style="text-align: justify"><strong>Dr. Jewell Parker Rhodes</strong> is a bestselling and award-winning author and educator for children and adults. She has written seven books for young adults including the <em>New York Times </em>bestsellers <em>Black Brother, Black Brother,</em> and <em>Ghost Boys, </em>both of which have been recently optioned for film adaptation. Rhodes has also received tremendous attention for her book, <em>Towers Falling, </em>set fifteen years after the  9/11 attacks. Her other books include the Louisiana Girls Trilogy: <em>Ninth Ward, </em>winner of a Coretta Scott King Honor, <em>Bayou Magic, </em>and <em>Sugar</em>. Her most recent novel is <em>Paradise on Fire </em>(Sept. 2021)<em>, </em>lauded by <em>Shelf Awareness</em> as “a brilliant melding of captivating storytelling and crucial teaching moments” which are hallmarks of Rhodes’ work.</p>
<p style="text-align: justify">Rhodes is also the author of six adult novels: <em>Voodoo Dreams, Douglass’ Women, Season, Moon, Hurricane</em>, and <em>Magic City,</em> the first work of fiction to depict the 1921 Tulsa Race Massacre. She has authored a memoir, <em>Porch Stories: A Grandmother’s Guide to Happiness,</em> and two writing guides for aspiring authors, <em>Free Within Ourselves: Fiction Lessons for Black Authors</em> and <em>The African American Guide to Writing and Publishing Non-Fiction.</em></p>
<p>&nbsp;</p>
<p style="text-align: justify">She is the recipient of the American Book Award, the Black Caucus of the American Library Award for Literary Excellence, Jane Addams Peace Association Book Award, and an NAACP Image Award Nomination. She was awarded an Honorary Doctorate of Humane Letters from Carnegie-Mellon University. Her book, <i>Paradise on Fire</i>, won the 2022 Cadmus Children’s Fiction Award for the Green Earth Book Award for literary excellence in highlighting issues of environmental awareness and justice.</p>
<p>&nbsp;</p>
<p style="text-align: justify">She is the Founding Artistic Director of the Virginia G. Piper Center for Creative Writing and Narrative Studies Professor and Virginia G. Piper Endowed Chair at Arizona State University.</p>
<p>&nbsp;</p>
<p style="text-align: justify">Rhodes “has a talent for teaching kids to care about major events” (<em>TIME) </em>and inspires important and thought-provoking conversations about history, social justice, equity, community, and environmental stewardship that serve as calls to action. She has spoken to hundreds of schools across the country as well as colleges, non-profits, and corporations, inspiring audiences that range in age from school children to working professionals with her wisdom, creativity, and eternal hope for the future.</p>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__3 "
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
											<h2 class="module-header module-header--default-center">
					Speaking Topics				</h2>
				</a>
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<p><strong>An Evening with Jewell Parker Rhodes</strong></p>
<p>Come along for the journey as Dr. Jewell Parker Rhodes shares stories from her life and career. From humble beginnings in a three-story brick house in Pittsburgh where she was raised by her grandparents to her epiphany at Carnegie Mellon that set the stage for the rest of her life, Rhodes recounts her trials and triumphs from decades as a bestselling author and award-winning educator. She takes audiences behind the scenes into her struggle and self-doubt in getting her first novel published, her unique writing style and methods for finding inspiration, and her “dream-come-true” career writing books for children and inspiring new generations of storytellers. Inspiring, warm, funny, and relatable, audiences will come away feeling a deeper connection to Rhodes’ journey and her work.</p>
<p>&nbsp;</p>
<p><strong>Racism, Bias &amp; Colorism</strong></p>
<p>With a special emphasis on her books, <em>Ghost Boys</em>, and <em>Black Brother, Black Brother</em>, that have recently been optioned for feature adaptations, Rhodes delves into the historical journey of black boys who have been victimized and how they became transformed into empowered advocates of change. In age-appropriate talks that combine history, current events, and her own personal experiences of racism in America, Rhodes discusses why character-driven stories rooted in self-love and compassion are the keys to a brighter and more inclusive future. By exploring often challenging topics of racism, bias, and colorism through narrative stories, Rhodes’ talk creates a safe space for audiences to tackle difficult issues and encourage critical thinking and empathy.</p>
<p>&nbsp;</p>
<p><strong>Environmental Stewardship &amp; Social Justice </strong></p>
<p>Reflecting on her award-winning novels (<em>Ninth Ward, Bayou Magic) </em>and most recent book, <em>Paradise on Fire</em>, Rhodes examines the impact of environmental disasters through fiction and the consequences of inequitable access to nature. Through an exploration of the intersection of two of the most pressing issues of our generation, Rhodes “does heroic work in connecting global forces to local reality” (<em>The New York Times</em>) as it relates to her recent book’s heroine who spends the summer at a rural California ranch with a group of other teenagers from the urban East Coast for a Wilderness Adventures program. Inspired by one of the largest wildfires in California history, Rhodes’ <em>Paradise on Fire</em> masterfully blends real-world issues with relatable fiction to help facilitate discourse about important topics. <strong> </strong></p>
<p>&nbsp;</p>
<p><strong>Writing History, Uncovering Truths</strong></p>
<p>As a bestselling and award-winning author and educator, Rhodes has dedicated her life’s work to uncovering suppressed stories. In this talk, she shares her personal experience researching and publishing the first novel to depict the 1921 Tulsa Race Massacre and delves into the reasons why it’s taken our society so long for these important narratives to come to the forefront. By bringing history to light through fiction, she uncovers the truth in the pursuit of making the future brighter.</p>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-featured-video__4 "
					>
			
<div class="title-featured-video module featured-video__background-white">
	<div class="title-featured-video__video-wrapper">
		<div class="title-featured-video__video">
			<iframe title="Literati Book Club | Black Brother, Black Brother: ATA w/ Jewell Parker Rhodes and Ibtihaj Muhammad" width="500" height="281" src="https://www.youtube.com/embed/5YMfs4n5yy4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>		</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-in-the-news__5 "
					>
			
<div class="in-the-news module module--fixed">
	<div class="module__content module--fixed">
		<h2 class="module-header module-header--default-center">
			In the News		</h2>

					<article class="in-the-news__article">
				<time datetime="2021-10-01T09:56:59-04:00">
					October 1 2021				</time>
				<h3><a href="https://www.nytimes.com/2021/10/01/books/review/jewell-parker-rhodes-paradise-on-fire.html"  target="_blank" aria-label="Jewell Parker Rhodes &#8211; NYT: Trail Blazer (Opens in a new window)" >
					Jewell Parker Rhodes &#8211; NYT: Trail Blazer				</a></h3>
				<div class="in-the-news__article-content">
									</div>
				<a class="in-the-news__article-link" href="https://www.nytimes.com/2021/10/01/books/review/jewell-parker-rhodes-paradise-on-fire.html"  target="_blank" aria-label="Jewell Parker Rhodes &#8211; NYT: Trail Blazer (Opens in a new window)" >
					Read more				</a>
			</article>
					<article class="in-the-news__article">
				<time datetime="2021-05-29T12:15:24-04:00">
					May 29 2021				</time>
				<h3><a href="https://www.npr.org/sections/codeswitch/2021/05/29/1000351028/in-both-fact-and-fiction-the-truth-of-tulsa-is-hard-to-stomach"  target="_blank" aria-label="Jewell Parker Rhodes &#8211; NPR: In Both Fact And Fiction, The Truth Of Tulsa Is Hard To Stomach (Opens in a new window)" >
					Jewell Parker Rhodes &#8211; NPR: In Both Fact And Fiction, The Truth Of Tulsa Is Hard To Stomach				</a></h3>
				<div class="in-the-news__article-content">
									</div>
				<a class="in-the-news__article-link" href="https://www.npr.org/sections/codeswitch/2021/05/29/1000351028/in-both-fact-and-fiction-the-truth-of-tulsa-is-hard-to-stomach"  target="_blank" aria-label="Jewell Parker Rhodes &#8211; NPR: In Both Fact And Fiction, The Truth Of Tulsa Is Hard To Stomach (Opens in a new window)" >
					Read more				</a>
			</article>
					<article class="in-the-news__article">
				<time datetime="2021-04-23T12:04:58-04:00">
					April 23 2021				</time>
				<h3><a href="https://www.publishersweekly.com/pw/by-topic/childrens/childrens-authors/article/86163-pw-talks-with-jewell-parker-rhodes.html"  target="_blank" aria-label="Jewell Parker Rhodes &#8211; Publishers Weekly: PW Talks with Jewell Parker Rhodes (Opens in a new window)" >
					Jewell Parker Rhodes &#8211; Publishers Weekly: PW Talks with Jewell Parker Rhodes				</a></h3>
				<div class="in-the-news__article-content">
									</div>
				<a class="in-the-news__article-link" href="https://www.publishersweekly.com/pw/by-topic/childrens/childrens-authors/article/86163-pw-talks-with-jewell-parker-rhodes.html"  target="_blank" aria-label="Jewell Parker Rhodes &#8211; Publishers Weekly: PW Talks with Jewell Parker Rhodes (Opens in a new window)" >
					Read more				</a>
			</article>
		
			</div>
</div>
		</div>
					<div class="landing-page-module module-tabbed-carousel__6 "
					>
			
<div class="highlights toggled-tabs module" data-module-name="highlights__carousel" data-toggle-view="both">
	<div class="module__content toggled-tabs__content">
			<div class="toggled-tabs__item" data-slug="tab-6271119257ef2" data-title="By the Author">
			<div id="tab-6271119257ef2-carousel" class="carousel slide" data-desktop-slide-items="12" data-mobile-slide-items="1" data-desktop-slide-rows="2">
				<ol class="carousel-indicators banner__carousel-indicators">
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="0"></li>
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="1"></li>
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="2"></li>
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="3"></li>
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="4"></li>
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="5"></li>
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="6"></li>
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="7"></li>
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="8"></li>
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="9"></li>
											<li data-target="#tab-6271119257ef2-carousel" data-slide-to="10"></li>
									</ol>
				<div class="carousel-inner" role="listbox">
											
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettespeakersbureau.com/titles/jewell-parker-rhodes/paradise-on-fire/9780316493840/">
										<img width="480" height="702" src="" class="lazyload orientation-portrait" alt="Paradise on Fire" loading="lazy" data-src="https://www.hachettespeakersbureau.com/wp-content/uploads/2021/11/9780316493840-1.jpg?fit=480%2C702" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettespeakersbureau.com/titles/jewell-parker-rhodes/black-brother-black-brother/9780316493819/">
										<img width="480" height="698" src="" class="lazyload orientation-portrait" alt="Black Brother, Black Brother" loading="lazy" data-src="https://www.hachettespeakersbureau.com/wp-content/uploads/2022/05/9780316493819.jpg?fit=480%2C698" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettespeakersbureau.com/titles/jewell-parker-rhodes/ghost-boys/9780316262255/">
										<img width="480" height="689" src="" class="lazyload orientation-portrait" alt="Ghost Boys" loading="lazy" data-src="https://www.hachettespeakersbureau.com/wp-content/uploads/2022/01/9780316262255-3.jpg?fit=480%2C689" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettespeakersbureau.com/titles/jewell-parker-rhodes/towers-falling/9780316262231/">
										<img width="480" height="696" src="" class="lazyload orientation-portrait" alt="Towers Falling" loading="lazy" data-src="https://www.hachettespeakersbureau.com/wp-content/uploads/2018/04/9780316262231.jpg?fit=480%2C696" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettespeakersbureau.com/titles/jewell-parker-rhodes/bayou-magic/9780316224864/">
										<img width="480" height="699" src="" class="lazyload orientation-portrait" alt="Bayou Magic" loading="lazy" data-src="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/06/9780316224864.jpg?fit=480%2C699" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettespeakersbureau.com/titles/jewell-parker-rhodes/sugar/9780316125789/">
										<img width="480" height="696" src="" class="lazyload orientation-portrait" alt="Sugar" loading="lazy" data-src="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/06/9780316125789.jpg?fit=480%2C696" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettespeakersbureau.com/titles/jewell-parker-rhodes/ninth-ward/9780316088411/">
										<img width="480" height="706" src="" class="lazyload orientation-portrait" alt="Ninth Ward" loading="lazy" data-src="https://www.hachettespeakersbureau.com/wp-content/uploads/2018/09/97803160884111.jpg?fit=480%2C706" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content lazy-load-isbn" data-isbn="9780063073227" data-size="carousel">
									<a class="lazy-load-isbn-link lazy-load-isbn-cover"></a>
								</div>
							</div>
						
																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content lazy-load-isbn" data-isbn="9780312119317" data-size="carousel">
									<a class="lazy-load-isbn-link lazy-load-isbn-cover"></a>
								</div>
							</div>
						
																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content lazy-load-isbn" data-isbn="9780743278867" data-size="carousel">
									<a class="lazy-load-isbn-link lazy-load-isbn-cover"></a>
								</div>
							</div>
						
																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content lazy-load-isbn" data-isbn="9780743497114" data-size="carousel">
									<a class="lazy-load-isbn-link lazy-load-isbn-cover"></a>
								</div>
							</div>
						
															</div>
				<a class="left carousel-control site-carousel__control--prev" href="#By the Author-carousel" role="button" aria-label="Left Arrow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-left-arrow-1689681223  desc-left-arrow-1920521501">
	<title id="title-left-arrow-1689681223">Left Arrow</title>
	<desc id="desc-left-arrow-1920521501">Left arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
				<a class="right carousel-control site-carousel__control--next" href="#By the Author-carousel" role="button" aria-label="Right Arrow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-right-arrow-2360082120  desc-right-arrow-3314554488">
	<title id="title-right-arrow-2360082120">Right Arrow</title>
	<desc id="desc-right-arrow-3314554488">Right arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
			</div>
		</div>
		</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__7 "
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
											<h2 class="module-header module-header--default-center">
					Booking Info				</h2>
				</a>
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<p style="text-align: justify">Jewell Parker Rhode's speaking engagements are handled by the Hachette Speakers Bureau, a division of Hachette Book Group and an accredited member of the International Association of Speakers Bureaus. <a href="mailto:hachettespeakers@hbgusa.com"><span class="s1">Contact us</span></a> to learn more.</p>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
						
<footer class="site-footer">
	<div class="site-footer__logo">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-ini-494073049  desc-hachette-logo-ini-548952874">
<title id="title-hachette-logo-ini-494073049">Hachette Logo</title>
<desc id="desc-hachette-logo-ini-548952874">Large H Initial</desc>
<polygon role="presentation" class="initial-logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
<polygon role="presentation" class="initial-logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-1192194" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1192194"><a href="https://www.hachettebookgroup.com/landing-page/freedom-of-expression/">Freedom of Expression</a></li>
<li id="menu-item-1204864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204864"><a href="/landing-page/social-impact-at-hbg/">Social Impact at HBG</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://authorportal.hbgusa.com">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/hbg-booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/client-services/">Client Services</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.hachettespeakersbureau.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.hachettebookgroup.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.hachettespeakersbureau.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2022 Hachette Book Group		<ul class="lower-nav">
			<li>
				<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a>
			</li>
			<li>
				<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			</li>
			<li>
				<a href="https://www.hachettebookgroup.biz/contact-us/">Contact Us</a>
			</li>
		</ul>
	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-content/mu-plugins/jetpack-10.8/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=7bde73b1ced750991c18' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.hachettespeakersbureau.com\/wp-admin\/admin-ajax.php","nonce":"c2ab6be83c","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.hachettespeakersbureau.com\/wp-admin\/admin-ajax.php","nonce":"cd025dc12b","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=26d9adfd2d"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=0abfa92709"};
var icons = {"contributor":"https:\/\/www.hachettespeakersbureau.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.hachettespeakersbureau.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=7bde73b1ced750991c18' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.hachettespeakersbureau.com\/wp-admin\/admin-ajax.php","nonce":"34b7a8068e","isbns":["Hachette Speakers Bureau - Speaker Page - Jewell Parker Rhodes"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=eb4ba241a07006482aee' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/js/domain-hachettespeakersbureau.bundle.js?ver=1.0' id='hachettespeakersbureau-js-js'></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'155679224',post:'1112139',tz:'-4',srv:'www.hachettespeakersbureau.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1112139' ]);
</script>
	</body>
</html>

