<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Hachette Speakers Bureau &#8211; Speaker Page &#8211; Daisy Auger-Domínguez | Hachette Speakers Bureau</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.hachettespeakersbureau.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.hachettespeakersbureau.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hachettespeakersbureau.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hachettespeakersbureau.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.hachettespeakersbureau.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.hachettespeakersbureau.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.hachettespeakersbureau.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=cf0af7a72009e9a2aeeb' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=181b4a96ff01c10d0301' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hachettespeakersbureau-css-css'  href='https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/css/domain-hachettespeakersbureau.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hachettespeakersbureau.com/wp-content/mu-plugins/jetpack-10.4/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.hachettespeakersbureau.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hachettespeakersbureau.com/wp-json/wp/v2/landing-page/1152007" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hachettespeakersbureau.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hachettespeakersbureau.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.hachettebookgroup.com/landing-page/hachette-speakers-bureau-speaker-page-daisy-auger-dominguez/" />
<link rel='shortlink' href='https://www.hachettespeakersbureau.com/?p=1152007' />
<link rel="alternate" type="application/json+oembed" href="https://www.hachettespeakersbureau.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettespeakersbureau.com%2Flanding-page%2Fhachette-speakers-bureau-speaker-page-daisy-auger-dominguez%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hachettespeakersbureau.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettespeakersbureau.com%2Flanding-page%2Fhachette-speakers-bureau-speaker-page-daisy-auger-dominguez%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
					<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hachette Speakers Bureau &#8211; Speaker Page &#8211; Daisy Auger-Domínguez" />
<meta property="og:url" content="https://www.hachettespeakersbureau.com/landing-page/hachette-speakers-bureau-speaker-page-daisy-auger-dominguez/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-11-29T15:32:08+00:00" />
<meta property="article:modified_time" content="2021-12-14T17:31:22+00:00" />
<meta property="og:site_name" content="Hachette Speakers Bureau" />
<meta property="og:image" content="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hachette Speakers Bureau &#8211; Speaker Page &#8211; Daisy Auger-Domínguez" />
<meta name="twitter:image" content="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.hachettespeakersbureau.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="landing-page-template-default single single-landing-page postid-1152007 hachettespeakersbureau">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>
		<h2 class="site-header__branding">
			<div class="site-header__desktop-logo">
				<a href="https://www.hachettespeakersbureau.com/">
					<img src="https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/images/hachette-speakers-bureau/HSB_SpeakersBureau_Logo.png" alt="Hachette Speakers Bureau" />
				</a>
			</div>
			<div class="site-header__mobile-logo">
				<a href="https://www.hachettespeakersbureau.com/">
					<img src="https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/images/hachette-speakers-bureau/HSB_SpeakersBureau_Logo.png" alt="Hachette Speakers Bureau" />
				</a>
			</div>
		</h2>
		<ul class="site-header__social">
			<li class="site-header__social-header">
				Follow Us			</li>
			<li class="site-header__social-list-item">
				<a href="https://www.facebook.com/HachetteSpeakers/" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-2367599435  desc-facebook-icon-2556067463">
	<title id="title-facebook-icon-2367599435">Facebook Icon</title>
	<desc id="desc-facebook-icon-2556067463">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
				</a>
			</li>
			<li class="site-header__social-list-item">
				<a href="https://www.linkedin.com/company/hachette-speakers-bureau" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="LinkedIn">
					
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.74 38.74" role="img" aria-labelledby="title-linkedin-icon-3345277122  desc-linkedin-icon-3954443212">
	<title id="title-linkedin-icon-3345277122">LinkedIn Icon</title>
	<desc id="desc-linkedin-icon-3954443212">LinkedIn Logo</desc>
	<path role="presentation" d="M19.38,0A19.37,19.37,0,1,0,38.74,19.38,19.37,19.37,0,0,0,19.38,0Zm11.2,29a1.65,1.65,0,0,1-1.66,1.62H9.83A1.64,1.64,0,0,1,8.17,29V9.79A1.64,1.64,0,0,1,9.83,8.17H28.92a1.65,1.65,0,0,1,1.66,1.62Z" transform="translate(-0.01 -0.01)"/>
	<path role="presentation" d="M11.62,16.69H15V27.38H11.62Zm1.66-5.32a1.93,1.93,0,1,1-1.92,1.93,1.93,1.93,0,0,1,1.92-1.93" transform="translate(-0.01 -0.01)"/>
	<path role="presentation" d="M17,16.69h3.19v1.46h0a3.51,3.51,0,0,1,3.15-1.73c3.36,0,4,2.22,4,5.09v5.87H24.07v-5.2c0-1.24,0-2.84-1.73-2.84s-2,1.36-2,2.75v5.29H17Z" transform="translate(-0.01 -0.01)"/></svg>
				</a>
			</li>
			<li class="site-header__social-list-item">
				<a href="https://www.instagram.com/HachetteSpeakers/" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-1927211551  desc-ig-icon-1379512227">
	<title id="title-ig-icon-1927211551">Instagram Icon</title>
	<desc id="desc-ig-icon-1379512227">Instagram Icon</desc>
	<rect role="presentation" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
				</a>
			</li>
		</ul>
	</div>
	<div class="menu-hachette-speakers-bureau-container"><nav class="site-header__nav"><ul id="menu-hachette-speakers-bureau" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettespeakersbureau.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Home">Home</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-about/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Us">About Us</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/hachette-speakers-bureau-speakers-by-name/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Speakers">Speakers</a><span id="expand-site-header__sub-menu-686579967" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-686579967" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-686579967" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3590808474  desc-arrow-3016452710">
	<title id="titlet-arrow-3590808474">Arrow Icon</title>
	<desc id="desc-arrow-3016452710">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-686579967" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-686579967"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hachette-speakers-bureau-speakers-by-name/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Speakers by Name">Speakers by Name</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-speakers-by-category/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Speakers by Category">Speakers by Category</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettespeakersbureau.com/landing-page/hachette-speakers-bureau-themes/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Themes">Themes</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-college-speakers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="College Speakers">College Speakers</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-helpful-advice-for-event-planners/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Event Planning">Event Planning</a><span id="expand-site-header__sub-menu-1018871881" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1018871881" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1018871881" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3425882184  desc-arrow-960603238">
	<title id="titlet-arrow-3425882184">Arrow Icon</title>
	<desc id="desc-arrow-960603238">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1018871881" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1018871881"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-helpful-advice-for-event-planners/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Helpful Advice for Event Planners">Helpful Advice for Event Planners</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-pages/hachette-speakers-bureau-contact-us/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Contact Us">Contact Us</a></span></li></ul></nav></div>	<div class="search-bar">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.hachettespeakersbureau.com/">
		<label class="site-search__label" for="search-form-61b8e0d02d558">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input add-autocomplete" type="search" id="search-form-61b8e0d02d558" value="" placeholder="Search for a Speaker" name="s">
		<button class="site-search__button">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-2277101378  desc-search-icon-4127770765">
	<title id="title-search-icon-2277101378">Search</title>
	<desc id="desc-search-icon-4127770765">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
		<div class="signup__content">
			<p class="newsletter-text">Sign up for our newsletter to receive updates about HSB and our speakers!</p>
			<div class="signup__form-wrapper">
				<form class="signup__form">
					<label for="email_address_input" class="screen-reader-text">Sign up for our newsletter to receive updates about HSB and our speakers!</label>
					<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" />
					<input type="hidden" name="list_id" class="hachette-input" value="f754db7885" />
					<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
					>
						Sign Up					</button>
				</form>
			</div>
		</div>
		<p class="signup__legal">
			By clicking &#039;Sign Up,&#039; I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.hachettespeakersbureau.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.hachettespeakersbureau.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close collapse-policy-btn" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" data-target="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>We have updated our			<a class="modal-link" href="https://www.hachettespeakersbureau.com/terms-and-policies/privacy-policy/" target="_blank">Privacy Policy</a>
			Please take a moment to review it. By continuing to use this site, you agree to the terms of our updated Privacy Policy.		</p>
	</div>
</div>
			<div id="content" class="site__content">
									<div class="landing-page-module module-hero-slider__0 "
					>
			
<div class="super-slider module">
	<div class="module__content">
		<div id="hachette-carousel-3144267206"
			class="carousel slide"
			data-interval=false			data-ride=false			>
			<ol class="carousel-indicators">
									<li data-target="#hachette-carousel-3144267206" data-slide-to="1"></li>
							</ol>

			<div class="carousel-inner" role="listbox">
				
				<div class="item carousel__slide">
					<div class="carousel__slide-content">

						
<div class="carousel__slide-content--fullBleed
fc_has_button_text fc_has_front_image "
>
	<div class="featured-carousel__bg-image
			" data-swap-location=".featured-carousel__mobile-image-2059344631" data-swap-method="append" data-swap-max="l">
				
			
			
			<img src="https://www.hachettespeakersbureau.com/wp-content/uploads/2021/02/HSB_SliderBG.jpg?resize=1920%2C560">
		
		</div>
		<div class="featured-carousel__image
		swappable			" data-swap-location=".featured-carousel__mobile-image-2059344631" data-swap-method="append" data-swap-max="l">
			<a href="https://www.hachettespeakersbureau.com/landing-page/hachette-speakers-bureau-contact-us/" data-type="link-event" data-category="Hero Slider" data-action="Click Hero"
				data-label="Daisy Auger-Domínguez" >
				<img width="343" height="480" src="" class="lazyload orientation-portrait" alt="" loading="lazy" data-src="https://www.hachettespeakersbureau.com/wp-content/uploads/2021/11/HSB_Auger-Dominguez-Daisy-PC-Jeffrey-Mossier.png?fit=343%2C480" />			</a>
		</div>

	<div class="featured-carousel__caption black">
		<div class="featured-carousel__caption-text super-slider__caption-text">

			
							<h2 class="add-all-caps ">Daisy Auger-Domínguez</h2>
			
							<p id="featured-carousel__body-copy-3647147445-truncate" class="featured-carousel__body-copy truncate" truncateMobile truncateDesktop>Leadership; Race and Diversity; Business and Management; Women's Interest; College/University</p>
			
			
					<div class="featured-carousel__cta">
				<a class="btn btn-default" href="https://www.hachettespeakersbureau.com/landing-page/hachette-speakers-bureau-contact-us/"
					role="button" data-type="link-event" data-category="Hero Slider" data-action="Click Hero"
					data-label="Daisy Auger-Domínguez" 				>
					Book this Speaker				</a>
			</div>
				</div>

		<div class="featured-carousel__mobile-image featured-carousel__mobile-image-2059344631"></div>
	</div>
</div>

					</div>
				</div>
							</div>

			<a class="left carousel-control site-carousel__control--prev" href="#hachette-carousel-3144267206" role="button" aria-label="Left Arrow" data-slide="prev" data-type="link-event" data-category="Hero Slider" data-action="Click Hero">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-left-arrow-2681776606  desc-left-arrow-2047031404">
	<title id="title-left-arrow-2681776606">Left Arrow</title>
	<desc id="desc-left-arrow-2047031404">Left arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
			<a class="right carousel-control site-carousel__control--next" href="#hachette-carousel-3144267206" role="button" aria-label="Right Arrow" data-slide="next" data-type="link-event" data-category="Hero Slider" data-action="Click Hero">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-right-arrow-3786741893  desc-right-arrow-27774366">
	<title id="title-right-arrow-3786741893">Right Arrow</title>
	<desc id="desc-right-arrow-27774366">Right arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
		</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__1 "
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<div class="hsb-social-media-icons"><a href="https://www.daisyauger-dominguez.com/" target="_blank" rel="noopener"><img class="alignnone" src="https://www.hachettebookgroup.com/wp-content/uploads/2021/02/HBGSpeakersBureau_SocialIcon_Website.png" alt="Website Social Media Icon" width="52" height="52" /></a><a href="https://twitter.com/DaisyAD?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener"><img class="alignnone" src="https://www.hachettebookgroup.com/wp-content/uploads/2021/02/HBGSpeakersBureau_SocialIcon_Twitter.png" alt="Follow on Twitter" width="52" height="52" /></a> <a href="https://www.instagram.com/" target="_blank" rel="noopener"><br />
</a></div>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__2 "
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
											<h2 class="module-header module-header--default-center">
					Speaker Bio				</h2>
				</a>
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<p style="text-align: justify"><strong>Daisy Auger-Domínguez </strong>is one of the world’s leading experts on making the workplace more equitable and inclusive. As Chief People Officer at VICE Media Group, she leads the global human resources organization, diversity, equity, and inclusion strategies, and social impact practices. Prior to VICE, she founded the consultancy Auger-Domínguez Ventures, where she advised leaders from across top industries and organizations about how to bring inclusivity from theory into practice. Over the last 20 years, she’s devoted her life’s work to equipping global leaders to think inclusively, lead with purpose, embrace courage, and shape the future of work. She’s designed and executed organizational transformations at Moody's Investors Service, The Walt Disney Company, Viacom, and Google, by empowering everyone, from individual employees to CEOs, to embark on the journey of dismantling inequality in the workplace.</p>
<p>&nbsp;</p>
<p style="text-align: justify">Perfectly positioned at the intersection of finance, media, entertainment, and technology, Auger-Domínguez gives actionable advice to global businesses, social impact organizations, entrepreneurs, and philanthropic communities. She serves on the board of directors of Planned Parenthood Federation of America as Vice-Chair, the Brooklyn Children’s Museum, the Robert Sterling Clark Foundation as Chair of the Governance Committee, St. Ann’s Warehouse, and on the advisory board of Facing History and Ourselves.</p>
<p>&nbsp;</p>
<p style="text-align: justify">A popular speaker and workshop leader, Auger-Domínguez has captivated audiences at TEDx, <em>The New York Times</em>, Aspen Festival of Ideas, Network of Women Executives, Microsoft, PayPal, Visa, and many others. Her highly anticipated book, <em>Inclusion Revolution: The Essential Guide to Dismantling Racial Inequity in the Workplace</em>,<em> </em>will be released in March 2022 by Seal Press. <em>Publisher’s Weekly</em> gave it a glowing review, saying “Auger-Domínguez’s plan is intended to address organizational problems at the root… She pulls no punches, urging readers to take a good hard look at their own motivations and practices and reminding them that they are the ones responsible for taking action. Leaders eager to make a change should give this a look.”</p>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__3 "
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
											<h2 class="module-header module-header--default-center">
					Speaking Topics				</h2>
				</a>
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<p class=""><em><strong>Inclusion Revolution: How to Dismantle Inequity at Work</strong></em></p>
<p>&nbsp;</p>
<p class=""><strong>Unlocking Opportunity: Belonging in the Workplace</strong></p>
<p>&nbsp;</p>
<p class=""><strong>Out of the Shadows: Amplifying the Latinx Experience in the Workplace</strong></p>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-featured-video__4 "
					>
			
<div class="title-featured-video module featured-video__background-white">
	<div class="title-featured-video__video-wrapper">
		<div class="title-featured-video__video">
			<iframe title="Inclusion Revolution | Daisy Auger Domínguez | TEDxPearlStreet" width="500" height="281" src="https://www.youtube.com/embed/u-VMr51yiVc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>		</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-in-the-news__5 "
					>
			
<div class="in-the-news module module--fixed">
	<div class="module__content module--fixed">
		<h2 class="module-header module-header--default-center">
			In the News		</h2>

					<article class="in-the-news__article">
				<time datetime="2021-09-28T10:46:25-04:00">
					September 28 2021				</time>
				<h3><a href="https://www.hcamag.com/us/specialization/diversity-inclusion/hiring-diversely-isnt-just-the-right-thing-to-do-its-sheer-business-sense-says-vice-medias-hr/311590"  target="_blank" aria-label="Daisy Auger-Dominguez &#8211; HRD: Hiring diversely isn&#8217;t just the right thing to do, it&#8217;s sheer business sense, says VICE Media&#8217;s HR (Opens in a new window)" >
					Daisy Auger-Dominguez &#8211; HRD: Hiring diversely isn&#8217;t just the right thing to do, it&#8217;s sheer business sense, says VICE Media&#8217;s HR				</a></h3>
				<div class="in-the-news__article-content">
									</div>
				<a class="in-the-news__article-link" href="https://www.hcamag.com/us/specialization/diversity-inclusion/hiring-diversely-isnt-just-the-right-thing-to-do-its-sheer-business-sense-says-vice-medias-hr/311590"  target="_blank" aria-label="Daisy Auger-Dominguez &#8211; HRD: Hiring diversely isn&#8217;t just the right thing to do, it&#8217;s sheer business sense, says VICE Media&#8217;s HR (Opens in a new window)" >
					Read more				</a>
			</article>
					<article class="in-the-news__article">
				<time datetime="2021-09-17T10:44:35-04:00">
					September 17 2021				</time>
				<h3><a href="https://diginomica.com/its-ok-not-know-all-answers-make-sure-youre-intentional-your-actions-debating-future-hybrid-work"  target="_blank" aria-label="Daisy Auger-Dominguez &#8211; Diginomica: It&#8217;s OK not to know all the answers, but make sure you&#8217;re intentional in your actions &#8211; debating the future of a hybrid world of work (Opens in a new window)" >
					Daisy Auger-Dominguez &#8211; Diginomica: It&#8217;s OK not to know all the answers, but make sure you&#8217;re intentional in your actions &#8211; debating the future of a hybrid world of work				</a></h3>
				<div class="in-the-news__article-content">
									</div>
				<a class="in-the-news__article-link" href="https://diginomica.com/its-ok-not-know-all-answers-make-sure-youre-intentional-your-actions-debating-future-hybrid-work"  target="_blank" aria-label="Daisy Auger-Dominguez &#8211; Diginomica: It&#8217;s OK not to know all the answers, but make sure you&#8217;re intentional in your actions &#8211; debating the future of a hybrid world of work (Opens in a new window)" >
					Read more				</a>
			</article>
					<article class="in-the-news__article">
				<time datetime="2021-07-01T10:39:45-04:00">
					July 1 2021				</time>
				<h3><a href="https://www.forbes.com/sites/shelleyzalis/2021/07/01/finding-your-voice-speaking-opportunities-propel-careers/?sh=12c752ca71bd"  target="_blank" aria-label="Daisy Auger-Dominguez &#8211; Forbes: Finding Your Voice: Speaking Opportunities Propel Careers (Opens in a new window)" >
					Daisy Auger-Dominguez &#8211; Forbes: Finding Your Voice: Speaking Opportunities Propel Careers				</a></h3>
				<div class="in-the-news__article-content">
									</div>
				<a class="in-the-news__article-link" href="https://www.forbes.com/sites/shelleyzalis/2021/07/01/finding-your-voice-speaking-opportunities-propel-careers/?sh=12c752ca71bd"  target="_blank" aria-label="Daisy Auger-Dominguez &#8211; Forbes: Finding Your Voice: Speaking Opportunities Propel Careers (Opens in a new window)" >
					Read more				</a>
			</article>
		
			</div>
</div>
		</div>
					<div class="landing-page-module module-tabbed-carousel__6 "
					>
			
<div class="highlights toggled-tabs module" data-module-name="highlights__carousel" data-toggle-view="both">
	<div class="module__content toggled-tabs__content">
			<div class="toggled-tabs__item" data-slug="tab-61b8e0d042ef3" data-title="By the Author">
			<div id="tab-61b8e0d042ef3-carousel" class="carousel slide" data-desktop-slide-items="12" data-mobile-slide-items="1" data-desktop-slide-rows="2">
				<ol class="carousel-indicators banner__carousel-indicators">
											<li data-target="#tab-61b8e0d042ef3-carousel" data-slide-to="0"></li>
									</ol>
				<div class="carousel-inner" role="listbox">
											
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettespeakersbureau.com/titles/daisy-auger-dominguez/inclusion-revolution/9781541620148/">
										<img width="464" height="720" src="" class="lazyload orientation-portrait" alt="Inclusion Revolution" loading="lazy" data-src="https://www.hachettespeakersbureau.com/wp-content/uploads/2021/08/9781541620148.jpg?fit=464%2C720" />									</a>
								</div>
							</div>

																						</div>
				<a class="left carousel-control site-carousel__control--prev" href="#By the Author-carousel" role="button" aria-label="Left Arrow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-left-arrow-1040704109  desc-left-arrow-2134298679">
	<title id="title-left-arrow-1040704109">Left Arrow</title>
	<desc id="desc-left-arrow-2134298679">Left arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
				<a class="right carousel-control site-carousel__control--next" href="#By the Author-carousel" role="button" aria-label="Right Arrow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-right-arrow-1676873214  desc-right-arrow-900578188">
	<title id="title-right-arrow-1676873214">Right Arrow</title>
	<desc id="desc-right-arrow-900578188">Right arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
			</div>
		</div>
		</div>
</div>
		</div>
						
<footer class="site-footer">
	<div class="site-footer__logo">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-ini-1596967994  desc-hachette-logo-ini-3754677707">
<title id="title-hachette-logo-ini-1596967994">Hachette Logo</title>
<desc id="desc-hachette-logo-ini-3754677707">Large H Initial</desc>
<polygon role="presentation" class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
<polygon role="presentation" class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.hachettebookgroup.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-1061220" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1061220"><a href="https://www.hachettebookgroup.com/landing-page/hbgs-commitment-to-diversity/">Diversity, Equity and Inclusion</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://authorportal.hbgusa.com">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/hbg-booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/client-services/">Client Services</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.hachettespeakersbureau.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.hachettespeakersbureau.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.hachettespeakersbureau.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2021 Hachette Book Group		<ul class="lower-nav">
			<li>
				<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a>
			</li>
			<li>
				<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			</li>
			<li>
				<a href="https://www.hachettebookgroup.biz/contact-us/">Contact Us</a>
			</li>
		</ul>
	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-content/mu-plugins/jetpack-10.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=cf0af7a72009e9a2aeeb' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.hachettespeakersbureau.com\/wp-admin\/admin-ajax.php","nonce":"499fb30edd","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.hachettespeakersbureau.com\/wp-admin\/admin-ajax.php","nonce":"9f70cccf61","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=f40c70726a"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=0225ed1fca"};
var icons = {"contributor":"https:\/\/www.hachettespeakersbureau.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.hachettespeakersbureau.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=cf0af7a72009e9a2aeeb' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.hachettespeakersbureau.com\/wp-admin\/admin-ajax.php","nonce":"834d68c791","isbns":["Hachette Speakers Bureau - Speaker Page - Daisy Auger-Dom\u00ednguez"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=181b4a96ff01c10d0301' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-content/themes/hachette-book-group/client/build/js/domain-hachettespeakersbureau.bundle.js?ver=1.0' id='hachettespeakersbureau-js-js'></script>
<script type='text/javascript' src='https://www.hachettespeakersbureau.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'155679224',post:'1152007',tz:'-5',srv:'www.hachettespeakersbureau.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1152007' ]);
</script>
	</body>
</html>

